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Building Sequences and Series with a Spreadsheet (Create)
Math Nspired

	Overview
In this activity, students will learn how to construct a .tns file to investigate sequences and series and to discover some interesting patterns while avoiding tedious calculations. They will explore both arithmetic and geometric sequences and series as well as the Fibonacci Sequence.


	Materials

• TI-Nspire™ handheld or Computer Software




	This document is not meant to be completed in a single class period. Pick and choose the material to use as you cover the topics. 

Note: 
The instructions provided assume the document is created on a handheld. Teacher Software instructions are included if they differ from the handheld.

	Part 1—Preparing the document

1. 
Handheld: Press c > New Document. 
Software: Click  File > New.
2. 
Select Add Notes.

3.
Create a title page for the activity, if desired, by typing Building Sequences and Series with a Spreadsheet.
Note: To obtain capital letters on the handheld, press the g key, then the letter.

	
[image: image1]

	Part 2—Creating the Spreadsheet
4.
Handheld: Press /~ > Add Lists & Spreadsheet (or press /I > Add Lists & Spreadsheet). 
Software: Click Insert > Lists & Spreadsheet.
5.
Type the numeral 2 into cell A1, and press ·. Type the numeral 5 into cell A2, and press ·. Instead of continuing to manually enter additional numbers, you can fill the spreadsheet automatically (1st Method):
	
[image: image2]

	· Handheld: Position the cursor in cell A1. Press and hold g and press the down arrow (¤) to highlight cells A1 and A2. Select MENU  > Data > Fill. A dotted border is shown around the two highlighted cells. Press the down arrow (¤) until you reach cell A4. Press · to fill the cells.
· Software: Highlight A1 and A2. Place your cursor in the bottom right hand corner of cell A2 and drag to cell A4. Alternatively, you can highlight A1 and A2, right-click, and select Fill. Move your cursor down to cell A4, and press enter on your keyboard.
· Since each successive entry is 3 more than the previous one, we have created an arithmetic sequence.

	Tech Tip: To jump up to the first entry in a list, press /7. To jump down to the last entry in a list, press /1.


	6.
Before entering a formula, we will first clear the lists:
· Handheld: Clear the list in Column A by moving up (£) to the top of Column A until the entire column is highlighted. Press . to delete the data from the column.
· Software: Highlight Column A using the mouse, and press the delete key on the computer keyboard.



	Tech Tip: If you are having difficulty highlighting the column on the handheld, you probably did not go up far enough. When you reach the cell that has the letter A, arrow up one more time to highlight the entire column.


	7.
(2nd Method) Now that the lists are clear, re-enter the lists by using a formula:
Handheld: Type the numeral 2 into cell A1, and press ·. Instead of automatically filling the column, we will create the same sequence recursively by utilizing a formula. In cell A2, type 
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a

=+

, and press ·. Arrow up (£) to select cell A2. Select MENU > Data > Fill. Press the down arrow (¤) until you reach cell A4. Press · to fill the cells. 
Software: After entering the formula, select cell A2, place your cursor in the bottom right hand corner of cell A2, and drag to cell A4 (or right-click in cell A2, copy, drag your cursor to cell A4, right-click and paste).
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	Teacher Tip: By scrolling up and down Column A, students can see how each term was generated. For example, If cell A3 is selected, the bottom of the screen displays the formula, 
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 Guide students to utilize this information to obtain a formula for finding the nth term of an arithmetic sequence.

· For example, looking at the formula
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· Since 
[image: image8.wmf]433,

Aa

=+

we have
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We can generalize our results to obtain the formula. For 
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where 
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 is the first term and 
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 is the difference between consecutive terms.


	8.
Use Column B to sum the entries from Column A.
Handheld: Type the numeral 2 into cell B1, and press ·. In cell B2, type 
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and press ·. Arrow up (£) to select cell B2. Select MENU > Data >Fill. Press the down arrow (¤) until you reach cell B4. Press · to fill the cells.
Software: After entering the formula, select cell B2, place your cursor in the bottom right hand corner of cell B2, and drag to cell B4.
· We see that the sum 
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	Teacher Tip: You might want to guide students to generate a formula for an arithmetic series, the sum of the arithmetic sequence.

For example, we can sum the first four terms by simply adding them, 
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 However, notice that both sums 
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 giving the total of 26.

We can look at additional terms to see if this pattern continues. Go back to Column A and fill down to A8 using the method in step 8 above.
We see that 
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four sums of 25, for a total of 100. Go back to Column B, and fill it down to B8 to verify our results.

To generalize a formula for the sum of an arithmetic sequence, we will first assume that n is even. The sum, 
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 of the first 
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terms is:
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A similar derivation shows that this formula also holds for odd values of n.
An alternative derivation can be obtained by reversing the order of the terms in the series and adding the two, as follows:
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Thus, 
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The first version of the above formula is useful when we know the first and last terms of the sequence. The second formula is useful when the last term is not known


	Part 3—Geometric Sequences and Series
9.
Handheld: Select ~ > Insert > Problem > Add Lists & Spreadsheets.
Software: Click Insert > Problem > Add Lists & Spreadsheets. Type the numeral 3 into cell A1, and press enter.
10.
We will create a geometric sequence by multiplying each term by 2.
Handheld: In cell A2, type 
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, and press ·. Arrow up (£) to select cell A2. Select MENU > Data > Fill. Press the down arrow (¤) until you reach cell A4. Press · to fill the cells.
Software: After entering the formula, select cell A2, place your cursor in the bottom right hand corner of cell A2, and drag to cell A4.
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	Teacher Tip: By scrolling up and down Column A, students can see how each term was generated. For example, If cell A3 is selected, the bottom of the screen displays the formula, 
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 Guide students to utilize this information to obtain a formula for finding the nth term of a geometric sequence.

· For example, looking at the formula
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 we have:
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· Since 
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We can generalize our results to obtain the formula, for 
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where 
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 is the first term and 
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 is the ratio of successive terms.


	11.
Use Column B to sum the entries from Column A. 
Handheld: Type the numeral 3 into cell B1, and press ·. In cell B2 type, 
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and press ·. Arrow up (£) to select cell B2. Select MENU > Data >Fill. Press the down arrow (¤) until you reach cell B4. Press · to fill the cells.
Software: After entering the formula, select cell B2, place your cursor in the bottom right hand corner of cell B2, and drag to cell B4.
· We see that the sum 
[image: image40.wmf]123445.

aaaa

+++=



	
[image: image41]

	Teacher Tip: You might want to guide students to generate a formula for a geometric series, the sum of the geometric sequence. 
For example, we can sum the first four terms, 
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 We can rewrite this as 
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To generalize a formula for the sum of a geometric sequence, we replace our constants with variables and use our algebra skills.

The sum, 
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Multiply both sides by 
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, and add 
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Re-arrange the terms on the right side of the equation, and simplify:
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Solve for 
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We can multiply both the numerator and denominator by -1 to obtain:
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	Part 4—The Fibonacci Sequence
The Fibonacci sequence is a well-known recursively defined sequence that produces some interesting relationships. It is generated by choosing values for the first two terms. The third term is obtained by adding the first and second terms. The fourth term is the sum of the second and third terms. Each successive term is the sum of the previous two terms. Symbolically, 
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 In his 1202 book, Liber Abaci, Leonardo of Pisa, who wrote under the name Fibonacci, introduced the sequence to Western European mathematics. The Liber Abaci began the sequence with 
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and we will begin our sequence the same way.



	12.
Handheld: Select ~ > Insert > Problem > Add Lists & Spreadsheets.
Software: Click Insert >Problem > Add Lists & Spreadsheets. 
13.
Handheld: Type the numeral 1 into cell A1, and press ·. Type the numeral 1 into cell A2, and press ·. In A3, type 
[image: image57.wmf]12
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, and press ·. Arrow up (£) to select cell A3. Select MENU > Data > Fill. Press the down arrow (¤) until you reach cell A8. Press · to fill the cells. 
Software:  After entering the numeral 1 into cells A1 and A2, enter the formula 
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 into cell A3, select cell A3, place your cursor in the bottom right hand corner of cell A3, and drag to cell A8. 
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	We will use Column B to examine the ratios between consective terms in Column A.
14.
Handheld: In cell B2, type 
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and press ·. Arrow up (£) to select cell B2. Select MENU > Data >Fill. Press the down arrow (¤) until you reach cell B8. Press · to fill the cells. 
Software: After entering the formula, select cell B2, place your cursor in the bottom right hand corner of cell B2, and drag to cell B8.
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	Tech Tip: To see decimal approximations instead of fractions in Column B, add a decimal point to the entry in cell A1, that is, [1.].


	To examine the ratios more closely, extend both columns to 25 terms.
15.
Handheld: In Column A, select cell A8, and select MENU > Data >Fill. Press the down arrow (¤) until you reach cell A25. Repeat the same steps for Column B.
Software: In Column A, select cell A8, place your cursor in the bottom right hand corner of cell A8, and drag to cell A25. Repeat for Column B.
Note: 
As the value of n increases, the ratio between consecutive terms approaches the Golden Ratio, phi 
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	Teacher Tip: Note that the values of consecutive ratios alternate between being larger than phi and smaller than phi.


	16.
Change the values in cells A1 and A2 to any non-zero values. Note that as you change these two values all of the other related values in the spreadsheet change. Also, note that the ratio between consecutive terms always approaches phi.
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	Teacher Tip: To compute the value of phi, we use the fact that 
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Dividing both sides of the equation by 
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Thus, 
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Assuming the ratio of consecutive terms approaches 
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Thus,
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We discard the negative solution to obtain 
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	Note: 
If you have a CAS version of TI Nspire handheld or computer software, you might want to insert some symbolic entries to see the pattern. For example, enter a into cell A1 and b into cell A2. Type the formula =a1+a2 into cell A3.
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	Use Column C to examine the ratios between every other term in Column A.
17.
Handheld: In cell C3, type 
[image: image74.wmf]3/1,
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 and press ·. Arrow up (£) to select cell C3. Select MENU > Data >Fill. Press the down arrow (¤) until you reach cell C25. Press · to fill the cells.
Software: After entering the formula, select cell C3, place your cursor in the bottom right hand corner of cell C3, and drag to cell C25.
· Note that the sum approaches phi + 1
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	Teacher Tip: It is interesting to note that, as shown below, 
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You might also want to have students generate the ratio, [image: image79.png]


, 
and subsequent ratios to see that the ratios approach 
There are many other interesting relationships among the terms of the Fibonacci sequence.
 The use of a spreadsheet will make it possible for students to easily explore them.


� You might want to tell students about the story of the great mathematician Carl Friedrich Gauss who, as a young boy, was said to have been asked by his teacher to sum the numbers from 1 to 100 and did so almost immediately. Although, according to E.T. Bell in The Men of Mathematics, p. 221 (New York: Simon and Schuster, 1937), the series was a more complicated arithmetic series, it still makes a good point.


� � HYPERLINK "http://en.wikipedia.org/wiki/Fibonacci_sequence" �http://en.wikipedia.org/wiki/Fibonacci_sequence�


� See Fascinating Fibonaccis, Mystery and Magic in Numbers by Trudi Hammel Garland (Palo Alto, CA: Dale Seymour Publications, 1987) and Spreadsheets and the Fibonacci Sequence by Kyle Schultz, � HYPERLINK "http://jwilson.coe.uga.edu/emat6680fa05/schultz/Assignment12/Fibonacci" �http://jwilson.coe.uga.edu/emat6680fa05/schultz/Assignment12/Fibonacci�
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